Latency on job offers updates
Incident Report for Welcome to the Jungle
Resolved
This incident has been resolved, job offers publications are fully operational.
Posted Jan 18, 2024 - 16:51 CET
Monitoring
A fix has been implemented and we are monitoring the results. Updates on job offers should now be reflected on the job board.
Posted Jan 18, 2024 - 13:22 CET
Update
We are continuing to work on a permanent fix. We are still observing latency when publishing updates to job offers and are actively working to resolve this issue.
Posted Jan 18, 2024 - 12:30 CET
Update
We are still facing latency issues, we are deploying an upgrade to scale up our infrastructure and process job offers updates more easily.
Posted Jan 18, 2024 - 08:52 CET
Update
Updates to job offers are still being processed, we are monitoring the results of our mitigation measures and expect the issue to be fully resolved soon.
Posted Jan 17, 2024 - 17:54 CET
Update
We have identified the bottleneck and taken some mitigation measures to be able to process updates. New changes are still slow to be reflected on the job board.
Posted Jan 17, 2024 - 16:00 CET
Identified
We are observing a high latency when publishing updates on job offers (new or existing). We have identified the root cause and are working towards a fix, in the meantime updates may take some time to be reflected on Welcome to the Jungle job board.
Our team is actively working to resolve this issue and restore normal functionality as quickly as possible.
Posted Jan 17, 2024 - 15:17 CET
This incident affected: Welcome to the Jungle main website, Welcome to the Jungle Solutions Job booster, and Welcome to the Jungle Solutions ATS.