Some users are experiencing issues when connecting to their Welcome Kit account
Incident Report for Welcome to the Jungle
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 19:27 CET
Monitoring
The cluster has been upgraded. We are monitoring the issue.
Posted Nov 04, 2021 - 18:35 CET
Identified
We have an issue with a caching node that prevent some users to log in their Welcome Kit account.
We are upgrading the caching cluster to resolve it.
Posted Nov 04, 2021 - 18:28 CET
This incident affected: Welcome to the Jungle Solutions ATS.