Some resumes are temporarily not available
Incident Report for Welcome to the Jungle
Resolved
This incident has been resolved.

All missing resumes have been successfully created and/or updated on Welcome Kit.
Posted Nov 27, 2020 - 15:06 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2020 - 14:42 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 26, 2020 - 14:37 CET
Monitoring
Issue is fixed but some content is still unavailable

From November 24th 3PM to 25th 5PM, most application coming from Welcome to the Jungle are missing resume in your dashboard.
The issue has been patched and is due to a recent improvements made on the candidate sides.

All missing resumes in Welcome Kit are in our database and our engineers are going to push them back to your dashboard as fast as possible in the next days.

We are deeply sorry for this situation.
Posted Nov 25, 2020 - 17:40 CET
Investigating
We are currently investigating this issue.

Welcome Kit and Welcome to the Jungle are currently experiencing troubles to communicate candidates informations. We are sorry for this inconvenience and put all our efforts into solving the problem
Posted Nov 25, 2020 - 15:16 CET
This incident affected: Welcome to the Jungle Solutions ATS.