Major outage on WelcomeKit
Incident Report for Welcome to the Jungle
Resolved
We just operated a major upgrade of our infrastructure and we are monitoring the results.

WelcomeKit is back on track! 🙌
Posted Nov 24, 2020 - 23:25 CET
Identified
Since 6pm (Paris Time), WelcomeKit is accessible with a degraded experience. You may also experience some latency on some requests.

The issue is identified and requires a major upgrade on our infrastructure. In order to operate such operation, WelcomeKit will be in maintenance mode from 10pm to 2am (Paris Time)
Posted Nov 24, 2020 - 22:21 CET
Update
We are continuing to investigate this issue.
Posted Nov 24, 2020 - 17:51 CET
Investigating
Welcome Kit is currently experiencing high latencies and slow down. We are sorry for this inconvenience. Our system will be unavailable on 11.24.2020 from 10PM-2AM to solve the issue.
Posted Nov 24, 2020 - 17:35 CET
This incident affected: Welcome to the Jungle Solutions ATS, Welcome to the Jungle Solutions ATS - External APIs, and Welcome to the Jungle Solutions ATS - Careers Websites.