Incident on Welcome to the Jungle Solutions ATS
Incident Report for Welcome to the Jungle
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 17:13 CEST
Update
We are continuing to work on a fix for this issue.
Posted Mar 28, 2023 - 15:44 CEST
Identified
We have identified the issue and we have set up a mitigation strategy.
We are working on a long-term fix. In the meantime, you may experience issues.
Posted Mar 28, 2023 - 15:31 CEST
Investigating
We are investigating elevated errors and connection failures from our users.
Posted Mar 28, 2023 - 15:20 CEST
This incident affected: Welcome to the Jungle Solutions ATS, Welcome to the Jungle Solutions ATS - External APIs, Welcome to the Jungle Solutions ATS - Chrome Extension, and Welcome to the Jungle Solutions ATS - Careers Websites.