Some of our articles are unavailable
Incident Report for Welcome to the Jungle
Resolved
The incident has been resolved.
Posted Jan 03, 2023 - 18:30 CET
Monitoring
A fix have been deployed, we are monitoring the issue.
Posted Jan 03, 2023 - 17:46 CET
Identified
Our articles and companies pages are unavailable due to a server issue. We already identified the issue and we're working on a fix.
Posted Jan 03, 2023 - 17:34 CET
This incident affected: Welcome to the Jungle main website.