WelcomeKit is unavailable
Incident Report for Welcome to the Jungle
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 11:39 CET
Monitoring
The web app is available. We are monitoring the outcome.
Posted Dec 16, 2021 - 11:18 CET
Investigating
The web application of WelcomeKit is unavailable, we are investigating.
Posted Dec 16, 2021 - 11:09 CET
This incident affected: Welcome to the Jungle Solutions ATS, Welcome to the Jungle Solutions ATS - External APIs, Welcome to the Jungle Solutions ATS - Chrome Extension, and Welcome to the Jungle Solutions ATS - Careers Websites.