Real-time in candidates' pipelines & bulk actions are degraded
Incident Report for Welcome to the Jungle
Resolved
Everything is back to normal.
Posted Sep 20, 2022 - 13:28 UTC
Monitoring
A fix has been deployed and we are monitoring our pipelines.
Posted Sep 19, 2022 - 15:59 UTC
Update
We have found the source of this issue and our teams are working on a fix. In the meantime, you may still experience delays on bulk actions.
Posted Sep 14, 2022 - 10:27 UTC
Identified
We identified the issue and solved the real-time stack. Our bulk actions pipelines are full of jobs and need a few hours to be processed.
Posted Sep 13, 2022 - 13:47 UTC
Investigating
We are aware that the real-time on our candidates' pipelines is degraded and bulk actions can take more time to be processed. Our technical team is currently investigating the issue.
Posted Sep 13, 2022 - 10:09 UTC
This incident affected: WK - Welcome Kit.