Network issue on WelcomeKit
Incident Report for Welcome to the Jungle
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 18:14 CET
Monitoring
We fixed this issue and are monitoring the outcome.
Posted Dec 09, 2021 - 18:08 CET
Identified
We're experiencing a network issue that prevent lots of clients to connect. We are working on it.
Posted Dec 09, 2021 - 18:03 CET
This incident affected: Welcome to the Jungle Solutions ATS.